Quick Start Linux

Improve this page

Install dependencies

Sasige only have a single dependency, PHP. Minimum version is 5.6

sudo apt-get install php-cli

Now execute

php -v

You should see something similar to this

PHP 7.2.0RC3 (cli) (built: Sep 26 2017 15:23:56) ( ZTS MSVC15 (Visual C++ 2017) x64 )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.2.0-dev, Copyright (c) 1998-2017 Zend Technologies

Create a new project

Head to the Create new project.